Home > About Me > Unrealistic Demands

Unrealistic Demands

SAP AG

Image via Wikipedia

Today I received a couple of job proposals and while reading them I had to crinch about the ignorance and lack of knowledge of recruiters and HR departments when posting positions:

One position read:

1) Senior SAP FI Functional Consultant (AR, AP, Banking)
Ideal Candidate needs to have:
• At least 7 years of SAP FI implementation experience in AR, AP and Banking areas on ECC 6.0.
The problem here is that SAP ECC6.0 was not released until 2005/2006.

Release to Customer: Available 24.10.2005
Default Release: Available 06.06.2006

This makes it in my eyes impossible for somebody to have 7 years of experience in ECC6.0. Even if somebody would have gotten hold of the very first release on 24.Oct. 2005, this person would have less than 6 years of experience on this release.

I recall my first upgrade from 4.6c to ECC6.0 did not happen until early 2007.

No further comment on this. If anybody has similar experiences about recruiters or organizations having unrealistic demands I would like to hear about it.

Please comment below.

Thank you.

Advertisements
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: